(Temporaire) File de discussions ou stocker les images

Venez nous donner votre avis sur le site VideoBourse, les leçons qui y sont proposées, les Actualités, les points à améliorer... Afin que nous puissions répondre au maximum à vos attentes.

Modérateur : Administrateurs

Message
Auteur
Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#151 Message par Fabien LABROUSSE »

Suite aux problèmes récurrents du tchat, j'ai mis en place un nouveau plugin que vous pouvez tester en bas à droite des différentes pages du site.

Merci de m'indiquer si cela fonctionne bien chez vous?

Phil me dit qu'il ne parvient pas à enregistrer son pseudo. Certains autres rencontrent-ils le même problème ?

Normalement cela se fait en cliquant sur "Options" en bas du tchat :
Tchat.jpg
Il est possible d'activer et de désactiver une notification sonore lorsqu'un nouveau message est posté.

stephane2.0
Membre assidu
Messages : 287
Enregistré le : 10 oct. 2011, 21:51

Re: Bugs et problemes sur le site

#152 Message par stephane2.0 »

Salut,

2 essais, cela fonctionne pour moi. Ne pas oublier de cliquer sur le + pour lancer le tchat.

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#153 Message par Fabien LABROUSSE »

Pour le moment j'ai remis l'ancien plugin pour le tchat, qui fonctionne de nouveau et qui est mieux sur certains points.

Par rapport à la lenteur du site observée depuis ce matin, je viens d'avoir mon hébergeur au téléphone qui me dit chercher d'où provient le problème.

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#154 Message par Fabien LABROUSSE »

A priori tout fonctionne normalement de nouveau.

Est-ce le cas chez vous ? Le temps de chargement des pages est-il habituel ?

stephane2.0
Membre assidu
Messages : 287
Enregistré le : 10 oct. 2011, 21:51

Re: Bugs et problemes sur le site

#155 Message par stephane2.0 »

20/21 secondes avant que ça s'affiche.

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#156 Message par Fabien LABROUSSE »

Sérieux !?

phil nfp
VideoBourse family
Messages : 1674
Enregistré le : 16 déc. 2013, 00:06

Re: Bugs et problemes sur le site

#157 Message par phil nfp »

chez moi tout ok depuis hier soir

stephane2.0
Membre assidu
Messages : 287
Enregistré le : 10 oct. 2011, 21:51

Re: Bugs et problemes sur le site

#158 Message par stephane2.0 »

Fabien LABROUSSE a écrit :Sérieux !?
C'est retombé à 4/5 secondes.

stephane2.0
Membre assidu
Messages : 287
Enregistré le : 10 oct. 2011, 21:51

Re: Bugs et problemes sur le site

#159 Message par stephane2.0 »

Salut,

Là, avec mon Firefox 57.0.1, il faut 7/8 secondes avent que cela s'affiche.

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#160 Message par Fabien LABROUSSE »

Depuis 2 jour sil semble qu'il y est eu un problème qui empêchait de poster de nouveaux messages sur le forum.

A priori c'est réglé.

stephane2.0
Membre assidu
Messages : 287
Enregistré le : 10 oct. 2011, 21:51

Re: Bugs et problemes sur le site

#161 Message par stephane2.0 »

Salut,

Je fais beaucoup de reproches, mais c'est constructif. :)

En voulant m'identifier, j'ai eu un message comme quoi ma connexion n'était pas sécurisée.

C'est parce que le forum n'est pas en https, et c'est pareil pour le site d'ailleurs.

Le lien qui va bien : https://letsencrypt.org/

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#162 Message par Fabien LABROUSSE »

Bonjour,


Le site était lent et plusieurs erreurs s'affichaient ces derniers jours. Puis il était complètement inaccessible depuis hier.


Il semble que les problèmes soient résolus désormais.


Bon weekend.

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#163 Message par Fabien LABROUSSE »

Aujourd'hui le tchat ne fonctionne pas.

C'est un plugin externe, donc j'attends un peu voir si ça se répare, avant de chercher une autre solution.

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#164 Message par Fabien LABROUSSE »

Le tchat fonctionne de nouveau.

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#165 Message par Fabien LABROUSSE »

Le forum ne marchait plus depuis quelques heures suite à une mise à jour, désormais il fonctionne de nouveau.

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#166 Message par Fabien LABROUSSE »

Bug du tchat.

Sorry.

MaPomme
Membre assidu
Messages : 181
Enregistré le : 21 oct. 2015, 14:07

Re: Bugs et problemes sur le site

#167 Message par MaPomme »

Bonjour Fabien

"Outils" est en vrac aussi :(

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#168 Message par Fabien LABROUSSE »

MaPomme a écrit : Bonjour Fabien

"Outils" est en vrac aussi
Bonjour MaPomme,

En effet, je viens de réparer ce lien.

Ce matin le forum a été inaccessible quelques minutes car je travaillais sur la partie administration afin d'essayer de trouver une solution pour bloquer les robots spammeurs qui postent régulièrement des conneries avec des liens dans leurs messages.

On va voir si ça fonctionne.

Bonne semaine.

phil nfp
VideoBourse family
Messages : 1674
Enregistré le : 16 déc. 2013, 00:06

Re: Bugs et problemes sur le site

#169 Message par phil nfp »

L'alternative pour eviter les spammeurs c 'est que chaque nouveau membre soit obligé de se presenter ( quelques lignes suffirait).Par exemple "Bonjour je m 'appelle philippe née en france et trader amateur depuis 30ans"...

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#170 Message par Fabien LABROUSSE »

phil nfp a écrit :L'alternative pour eviter les spammeurs c 'est que chaque nouveau membre soit obligé de se presenter ( quelques lignes suffirait).Par exemple "Bonjour je m 'appelle philippe née en france et trader amateur depuis 30ans"...
Oui, ou de mettre des questions / captchas plus efficaces.

Il faut que je m'y penche sérieusement.

Sinon, il était impossible de poster sur le forum depuis hier. Le problème est réglé.

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Forum HS

#171 Message par Fabien LABROUSSE »

Le forum a été HS quelques minutes ce soir car je travaillais sur la partie admin.

Désormais tout doit être fonctionnel.

Si vous rencontrez des problèmes, n'hésitez pas à me l'indiquer sur le tchat.

Bonne soirée.

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#172 Message par Fabien LABROUSSE »

J'avais oublié d'insérer le lien de la vidéo Youtube sur la page : https://videobourse.fr/opportunites-swi ... -rotation/

Maintenant c'est fait.

Avatar du membre
Fabien LABROUSSE
Administrateur
Messages : 13035
Enregistré le : 17 mars 2008, 19:41
Localisation : Brétigny sur Orge, 91, FRANCE

Re: Bugs et problemes sur le site

#173 Message par Fabien LABROUSSE »

Bonjour,


Le tchat ne fonctionne pas aujourd'hui.


Je cherche à en savoir plus.


Bonne semaine.

phil nfp
VideoBourse family
Messages : 1674
Enregistré le : 16 déc. 2013, 00:06

Re: Bugs et problemes sur le site

#174 Message par phil nfp »

il a un virus aussi? :(

phil nfp
VideoBourse family
Messages : 1674
Enregistré le : 16 déc. 2013, 00:06

Re: Bugs et problemes sur le site

#175 Message par phil nfp »

debut de mois tu a payé ton abo?

Répondre